Pics wont post

Use this Forum to vent ideas on how we can improve our website and this forum. If there are new topics that can be added or new page elements, please let us know!

Moderator: huntersuhoh

Pics wont post

Postby JunKeBluB2 » Fri Sep 21, 2007 8:15 am

trying to post a pic i use photobucket have posted many here in the past. they will post to other sites but when i copy and paste the img tag thats all i see (shown below) no image shows up anybody else having trouble :?:

[img]http://i173.photobucket.com/albums/w42/RLNASH57/PORCHFLEX.jpg[/img]
Last edited by JunKeBluB2 on Fri Sep 21, 2007 1:01 pm, edited 1 time in total.
User avatar
JunKeBluB2
 
Posts: 189
Joined: Thu Feb 08, 2007 8:00 pm
Location: HICKORY TAVERN, S.C.

Re: Pics wont post

Postby snobrder » Fri Sep 21, 2007 8:57 am

JunKeBluB2 wrote:trying to post a pic i use photobucket have posted many here in the past. they will post to other sites but when i copy and paste the img tag thats all i see (shown below) no image shows up anybody else having trouble :?:

Image


Image

You need to use the Img button when creating the post. Just press it, type the url then press the Img button again. It creates the tags for you and in this case, it uses lower case letters so that is why yours didn't work. A forum is usually programmed to see certain things and interpret them in a certain way, in this case the img tag in lower case. Since you put the tags in upper case, the forum didn't interpret them as tags but as basic text.
Cole Motor Sports #94 http:www.rockcrawlersdigest.com
Thanks to: Foothills4x4.com, East Coast Diffs, Carolina Driveline, Warn, BFGoodrich, Solid Axle Industries, PSC Motorsports, OX-USA, Blazer MX
User avatar
snobrder
 
Posts: 367
Joined: Mon Oct 09, 2006 1:08 pm

Postby JunKeBluB2 » Fri Sep 21, 2007 10:44 am

snobrder

in photobucket u can copy the img code it automatically puts the img at the beginning and end with the url for u and i have pics posted in wheeling pics hummer day @ gulches that all img codes have caps but i noticed that when u showed my quote the pic was on your post but not mine :?
User avatar
JunKeBluB2
 
Posts: 189
Joined: Thu Feb 08, 2007 8:00 pm
Location: HICKORY TAVERN, S.C.

Postby snobrder » Fri Sep 21, 2007 10:59 am

That is kinda strange then.

I can't see the photos either way as I'm at work and they are blocked but maybe there is a setting that is preventing the code from working on your post.
Cole Motor Sports #94 http:www.rockcrawlersdigest.com
Thanks to: Foothills4x4.com, East Coast Diffs, Carolina Driveline, Warn, BFGoodrich, Solid Axle Industries, PSC Motorsports, OX-USA, Blazer MX
User avatar
snobrder
 
Posts: 367
Joined: Mon Oct 09, 2006 1:08 pm

Re: Pics wont post

Postby snobrder » Fri Sep 21, 2007 11:02 am

WELL CRAP, when I try to post the img tag in uppercase the forum converts it to lower case. I went to the post you mentioned in the Hummer photo area and all those show with lower case to me also.
Cole Motor Sports #94 http:www.rockcrawlersdigest.com
Thanks to: Foothills4x4.com, East Coast Diffs, Carolina Driveline, Warn, BFGoodrich, Solid Axle Industries, PSC Motorsports, OX-USA, Blazer MX
User avatar
snobrder
 
Posts: 367
Joined: Mon Oct 09, 2006 1:08 pm

Postby snobrder » Fri Sep 21, 2007 11:05 am

edit your first post here and change the img tags to lowercase and see what that does.
Cole Motor Sports #94 http:www.rockcrawlersdigest.com
Thanks to: Foothills4x4.com, East Coast Diffs, Carolina Driveline, Warn, BFGoodrich, Solid Axle Industries, PSC Motorsports, OX-USA, Blazer MX
User avatar
snobrder
 
Posts: 367
Joined: Mon Oct 09, 2006 1:08 pm

Postby JunKeBluB2 » Fri Sep 21, 2007 1:02 pm

changed the img tag to lowercase no different on my end still no pic
User avatar
JunKeBluB2
 
Posts: 189
Joined: Thu Feb 08, 2007 8:00 pm
Location: HICKORY TAVERN, S.C.

Postby snobrder » Fri Sep 21, 2007 1:17 pm

Check your profile and see what the settings are for html code. Maybe they got changed somehow.
Cole Motor Sports #94 http:www.rockcrawlersdigest.com
Thanks to: Foothills4x4.com, East Coast Diffs, Carolina Driveline, Warn, BFGoodrich, Solid Axle Industries, PSC Motorsports, OX-USA, Blazer MX
User avatar
snobrder
 
Posts: 367
Joined: Mon Oct 09, 2006 1:08 pm

Postby JunKeBluB2 » Fri Sep 21, 2007 5:18 pm

set html on and off still no difference
User avatar
JunKeBluB2
 
Posts: 189
Joined: Thu Feb 08, 2007 8:00 pm
Location: HICKORY TAVERN, S.C.


Return to Webpage & Forum Design / Topics

Who is online

Users browsing this forum: No registered users and 1 guest

cron